1. Home
  2. Docs
  3. NVIDIA Drivers
  4. Supported hardware

Supported hardware

Please note that as Nobara is a forward-moving, gaming-focused distribution, it is required that if you have an Nvidia GPU, it must be supported by Nvidia Proprietary driver version 515 or newer for compatibility with the latest VKD3D and DXVK updates, OBS, Gamescope, and Vulkan. Older driver versions do not have the functionality and vulkan extensions that are required for these and will have performance and rendering issues, or may not work at all. For details please see:

(1) https://github.com/Plagman/gamescope/issues/151

https://www.nvidia.com/download/driverResults.aspx/187834/en/

(2) https://github.com/nowrep/obs-vkcapture#known-issues

https://www.nvidia.com/download/driverResults.aspx/187826/en-us/

(3) https://github.com/doitsujin/dxvk/wiki/Driver-support

(4) https://github.com/HansKristian-Work/vkd3d-proton#nvidia

Additionally, earlier this year the Nvidia 510 driver gained GBM functionality, which is required to function properly in wayland via xwayland. For details please see:

(5) https://download.nvidia.com/XFree86/Linux-x86_64/510.39.01/README/gbm.html
https://gitlab.freedesktop.org/xorg/xserver/-/merge_requests/751

The Nvidia driver installer provided by Nobara only installs the latest Nvidia driver version available. Nvidia cards which are not supported by this driver will not work and are not supported.

Was this article helpful to you? Yes 19 No 10

How can we help?